What’s Vulnerable › Vulnerabilities
CVE-2024-47477
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-02
- Weakness: CWE-295
Description
Dell PowerFlex Manager, versions prior to 4.5.1.1, contain an improper certificate validation vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability leading to man-in-the-middle attack in tandem with DNS cache poisoning.
Affected products
- Dell PowerFlex Manager: before 4.5.1.1 — fixed in 4.5.1.1
How to fix
Upgrade to a fixed version: Dell PowerFlex Manager 4.5.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47477 or the next vulnerability affects your stack