What’s Vulnerable › Vulnerabilities
CVE-2024-47571
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-14 · updated 2026-06-17
- Weakness: CWE-672
Description
An operation on a resource after expiration or release in Fortinet FortiManager 6.4.12 through 7.4.0 allows an attacker to gain improper access to FortiGate via valid credentials.
Affected products
- Fortinet FortiManager: from 7.0.7 before 7.0.9; 6.4.12, 7.2.3, 7.4.0 — fixed in 7.0.9
How to fix
Upgrade to a fixed version: Fortinet FortiManager 7.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47571 or the next vulnerability affects your stack