What’s Vulnerable › Vulnerabilities

CVE-2024-47573

Description

An improper validation of integrity check value vulnerability [CWE-354] in FortiNDR version 7.4.2 and below, version 7.2.1 and below, version 7.1.1 and below, version 7.0.6 and below may allow an authenticated attacker with at least Read/Write permission on system maintenance to install a corrupted firmware image.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNDR 7.2.2, 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-47573 or the next vulnerability affects your stack