What’s Vulnerable › Vulnerabilities
CVE-2024-47608: Logicytics vulnerable to shell injections
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-01 · updated 2026-06-17
- Weakness: CWE-78
Description
Logicytics is designed to harvest and collect data for forensic analysis. Logicytics has a basic vuln affecting compromised devices from shell injections. This vulnerability is fixed in 2.3.2.
Affected products
- DefinetlyNotAI Logicytics: through 2.3.1
References
- https://github.com/DefinetlyNotAI/Logicytics/security/advisories/GHSA-5wvr-vvqf-668m
- https://www.codefactor.io/repository/github/definetlynotai/logicytics/issues/main
Get alerted when CVE-2024-47608 or the next vulnerability affects your stack