What’s Vulnerable › Vulnerabilities
CVE-2024-47625: WordPress Enter Addons – Ultimate Template Builder for Elementor plugin <= 2.1.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in themelooks Enter Addons enteraddons allows Stored XSS.This issue affects Enter Addons: from n/a through <= 2.1.8.
Affected products
- themelooks Enter Addons – Ultimate Template Builder for Elementor: before 2.1.9 — fixed in 2.1.9
How to fix
Upgrade to a fixed version: themelooks Enter Addons – Ultimate Template Builder for Elementor 2.1.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47625 or the next vulnerability affects your stack