What’s Vulnerable › Vulnerabilities
CVE-2024-47637: WordPress LiteSpeed Cache plugin <= 6.4.1 - Path Traversal vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-16 · updated 2026-06-17
- Weakness: CWE-23
Description
Relative Path Traversal vulnerability in LiteSpeed Technologies LiteSpeed Cache litespeed-cache allows Path Traversal.This issue affects LiteSpeed Cache: from n/a through <= 6.4.1.
Affected products
- LiteSpeed Technologies LiteSpeed Cache: before 6.5.1 — fixed in 6.5.1
How to fix
Upgrade to a fixed version: LiteSpeed Technologies LiteSpeed Cache 6.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47637 or the next vulnerability affects your stack