What’s Vulnerable › Vulnerabilities
CVE-2024-47640: WordPress WP ERP plugin <= 1.13.2 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in weDevs WP ERP erp allows Reflected XSS.This issue affects WP ERP: from n/a through <= 1.13.2.
Affected products
- weDevs WP ERP: before 1.13.3 — fixed in 1.13.3
How to fix
Upgrade to a fixed version: weDevs WP ERP 1.13.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47640 or the next vulnerability affects your stack