What’s Vulnerable › Vulnerabilities
CVE-2024-47648: WordPress EventPrime plugin <= 4.0.4.5 - Open Redirection vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-10 · updated 2026-06-17
- Weakness: CWE-601
Description
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in Metagauss EventPrime eventprime-event-calendar-management.This issue affects EventPrime: from n/a through <= 4.0.4.5.
Affected products
- Theeventprime Eventprime: before 4.0.4.6 — fixed in 4.0.4.6
How to fix
Upgrade to a fixed version: Theeventprime Eventprime 4.0.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47648 or the next vulnerability affects your stack