What’s Vulnerable › Vulnerabilities
CVE-2024-47760: GLPI vulnerable to account takeover via API
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-11 · updated 2026-06-17
- Weakness: CWE-284
Description
GLPI is a free asset and IT management software package. Starting in version 9.1.0 and prior to version 10.0.17, a technician with an access to the API can take control of an account with higher privileges. Version 10.0.17 contains a patch for this issue.
Affected products
- glpi-project glpi: from 9.1.0 before 10.0.17 — fixed in 10.0.17
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.17. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.17
- https://github.com/glpi-project/glpi/security/advisories/GHSA-r3mx-fr5f-gwgp
Get alerted when CVE-2024-47760 or the next vulnerability affects your stack