What’s Vulnerable › Vulnerabilities
CVE-2024-47761: GLPI vulnerable to account takeover via the password reset feature
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-11 · updated 2026-06-17
- Weakness: CWE-287
Description
GLPI is a free asset and IT management software package. Starting in version 0.80 and prior to version 10.0.17, an administrator with access to the sent notifications contents can take control of an account with higher privileges. Version 10.0.17 contains a patch for this issue.
Affected products
- glpi-project glpi: from 0.80 before 10.0.17 — fixed in 10.0.17
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.17. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.17
- https://github.com/glpi-project/glpi/security/advisories/GHSA-x794-564w-vgxx
Get alerted when CVE-2024-47761 or the next vulnerability affects your stack