What’s Vulnerable › Vulnerabilities
CVE-2024-47853
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-26 · updated 2026-06-17
- Weakness: CWE-269
Description
An issue was discovered in Mahara 23.04.8 and 24.04.4. Attackers may utilize escalation of privileges in certain cases when logging into Mahara with Learning Tools Interoperability (LTI).
Affected products
- mahara: before 23.04.9; from 24.04.0 before 24.04.5 — fixed in 23.04.9, 24.04.5
How to fix
Upgrade to a fixed version: mahara 23.04.9, 24.04.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47853 or the next vulnerability affects your stack