What’s Vulnerable › Vulnerabilities
CVE-2024-47906
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-12 · updated 2026-06-17
- Weakness: CWE-267
Description
Excessive binary privileges in Ivanti Connect Secure before version 22.7R2.3 (Not Applicable to 9.1Rx) and Ivanti Policy Secure before version 22.7R1.2 (Not Applicable to 9.1Rx) allows a local authenticated attacker to escalate privileges.
Affected products
- Ivanti Connect Secure (Pulse Secure): before 9.1; from 9.1 (excl.) before 22.7; 22.7, 22.7-r1, 22.7-r1.1, 22.7-r1.2, 22.7-r1.3, 22.7-r1.4 (+4) — fixed in 22.7, 9.1
- Ivanti Policy Secure: before 9.1; from 9.1 (excl.) before 22.7; 22.7-r1, 22.7-r1.1 — fixed in 22.7, 9.1
How to fix
Upgrade to a fixed version: Ivanti Connect Secure (Pulse Secure) 22.7, 9.1; Ivanti Policy Secure 22.7, 9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47906 or the next vulnerability affects your stack