What’s Vulnerable › Vulnerabilities
CVE-2024-47914: VaeMendis - CWE-352: Cross-Site Request Forgery (CSRF)
- Severity: medium (CVSS 4.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-14 · updated 2026-06-17
- Weakness: CWE-352
Description
VaeMendis - CWE-352: Cross-Site Request Forgery (CSRF)
Affected products
- VaeMendis Ubooquity version 2.1.2: from 2.1.2 before 2.1.5 — fixed in 2.1.5
How to fix
Upgrade to a fixed version: VaeMendis Ubooquity version 2.1.2 2.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47914 or the next vulnerability affects your stack