What’s Vulnerable › Vulnerabilities
CVE-2024-47978
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-25 · updated 2026-06-17
- Weakness: CWE-250
Description
Dell NativeEdge, version(s) 2.1.0.0, contain(s) an Execution with Unnecessary Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell NativeEdge: before 2.2.0.0 — fixed in 2.2.0.0
How to fix
Upgrade to a fixed version: Dell NativeEdge 2.2.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-47978 or the next vulnerability affects your stack