What’s Vulnerable › Vulnerabilities

CVE-2024-48010

Description

Dell PowerProtect DD, versions prior to 8.1.0.0, 7.13.1.10, 7.10.1.40, and 7.7.5.50, contains an access control vulnerability. A remote high privileged attacker could potentially exploit this vulnerability, leading to escalation of privilege on the application.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.40, 7.13.1.10, 7.7.5.50, 8.1.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-48010 or the next vulnerability affects your stack