What’s Vulnerable › Vulnerabilities
CVE-2024-48014
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-25 · updated 2026-06-17
- Weakness: CWE-787
Description
Dell BSAFE Micro Edition Suite, versions prior to 5.0.2.3 contain an Out-of-bounds Write vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to denial of service.
Affected products
- Dell RSA BSAFE MES: before 5.0.3 — fixed in 5.0.3
How to fix
Upgrade to a fixed version: Dell RSA BSAFE MES 5.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48014 or the next vulnerability affects your stack