What’s Vulnerable › Vulnerabilities
CVE-2024-48039: WordPress CubeWP Framework plugin <= 1.1.15 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Imran Tauqeer CubeWP cubewp-framework allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CubeWP: from n/a through <= 1.1.15.
Affected products
- Imran Tauqeer CubeWP: before 1.1.16 — fixed in 1.1.16
How to fix
Upgrade to a fixed version: Imran Tauqeer CubeWP 1.1.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48039 or the next vulnerability affects your stack