What’s Vulnerable › Vulnerabilities
CVE-2024-48040: WordPress Tainacan plugin <= 0.21.8 - SQL Injection vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-11 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in tainacan Tainacan tainacan allows SQL Injection.This issue affects Tainacan: from n/a through <= 0.21.8.
Affected products
- Tainacan: before 0.21.9 — fixed in 0.21.9
How to fix
Upgrade to a fixed version: Tainacan 0.21.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48040 or the next vulnerability affects your stack