What’s Vulnerable › Vulnerabilities
CVE-2024-48138
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-94
Description
A remote code execution (RCE) vulnerability in the component /PluXml/core/admin/parametres_edittpl.php of PluXml v5.8.16 and lower allows attackers to execute arbitrary code via injecting a crafted payload into a template.
Affected products
- PluXml CMS: before 5.8.16 — fixed in 5.8.16
How to fix
Upgrade to a fixed version: PluXml CMS 5.8.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48138 or the next vulnerability affects your stack