What’s Vulnerable › Vulnerabilities
CVE-2024-48352
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-07-05
- Weakness: CWE-922
Description
Yealink Meeting Server before V26.0.0.67 is vulnerable to sensitive data exposure in the server response via sending HTTP request with enterprise ID.
Affected products
- Yealink Meeting Server: before 26.0.0.67 — fixed in 26.0.0.67
How to fix
Upgrade to a fixed version: Yealink Meeting Server 26.0.0.67. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48352 or the next vulnerability affects your stack