What’s Vulnerable › Vulnerabilities
CVE-2024-48353
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-922
Description
Yealink Meeting Server before V26.0.0.67 allows attackers to obtain static key information from a front-end JS file and decrypt the plaintext passwords based on the obtained key information.
Affected products
- Yealink Meeting Server: before 26.0.0.67 — fixed in 26.0.0.67
How to fix
Upgrade to a fixed version: Yealink Meeting Server 26.0.0.67. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48353 or the next vulnerability affects your stack