What’s Vulnerable › Vulnerabilities
CVE-2024-48461
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross Site Scripting vulnerability in TeslaLogger Admin Panel before v.1.59.6 allows a remote attacker to execute arbitrary code via the New Journey field.
Affected products
- Telsalogger Admin Panel: before 1.59.6 — fixed in 1.59.6
How to fix
Upgrade to a fixed version: Telsalogger Admin Panel 1.59.6. Check the vendor advisory for mitigations.
References
- https://github.com/bassmaster187/TeslaLogger/blob/65f5ff43c7cacf0391ddc21b90f77a2e8c8d860e/TeslaLogger/bin/changelog.md?plain=1#L4
- https://mohammedshine.github.io/CVE-2024-48461.html
Get alerted when CVE-2024-48461 or the next vulnerability affects your stack