What’s Vulnerable › Vulnerabilities
CVE-2024-4860
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The 'WordPress RSS Aggregator' WordPress Plugin, versions < 4.23.9 are affected by a Cross-Site Scripting (XSS) vulnerability due to the lack of sanitization of the 'notice_id' GET parameter.
Affected products
- rebelcode RSS Aggregator – RSS Import, News Feeds, Feed to Post, and Autoblogging: before 4.23.9 — fixed in 4.23.9
How to fix
Upgrade to a fixed version: rebelcode RSS Aggregator – RSS Import, News Feeds, Feed to Post, and Autoblogging 4.23.9. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2024-16
- https://www.tenable.com/security/research/tra-2024-16
Get alerted when CVE-2024-4860 or the next vulnerability affects your stack