What’s Vulnerable › Vulnerabilities
CVE-2024-48622
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-10-15 · updated 2026-06-17
- Weakness: CWE-79
Description
A cross-site scripting (XSS) issue in DomainMOD below v4.12.0 allows remote attackers to inject JavaScript code via admin/domain-fields/edit.php and the cdfid parameter.
Affected products
- DomainMOD: before 4.12.0 — fixed in 4.12.0
How to fix
Upgrade to a fixed version: DomainMOD 4.12.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48622 or the next vulnerability affects your stack