What’s Vulnerable › Vulnerabilities
CVE-2024-48623
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-10-15 · updated 2026-06-17
- Weakness: CWE-79
Description
In queue\index.php of DomainMOD below v4.12.0, the list_id and domain_id parameters in the GET request can be exploited to cause a reflected Cross Site Scripting (XSS).
Affected products
- DomainMOD: before 4.12.0 — fixed in 4.12.0
How to fix
Upgrade to a fixed version: DomainMOD 4.12.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48623 or the next vulnerability affects your stack