What’s Vulnerable › Vulnerabilities
CVE-2024-48830
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-17 · updated 2026-06-17
- Weakness: CWE-77
Description
Dell SmartFabric OS10 Software, version(s) 10.5.4.x, 10.5.5.x, 10.5.6.x, 10.6.0.x, contain(s) an Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Command execution.
Affected products
- Dell SmartFabric OS10 Software: from 10.5.4.0 before 10.5.4.14; from 10.5.5.0 before 10.5.5.13; from 10.5.6.0 before 10.5.6.8; from 10.6.0.0 before 10.6.0.2 — fixed in 10.5.4.14, 10.5.5.13, 10.5.6.8, 10.6.0.2
How to fix
Upgrade to a fixed version: Dell SmartFabric OS10 Software 10.5.4.14, 10.5.5.13, 10.5.6.8, 10.6.0.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000289970/dsa-2025-070-security-update-for-dell-networking-os10-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000293638/dsa-2025-069-security-update-for-dell-networking-os10-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000294091/dsa-2025-079-security-update-for-dell-networking-os10-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000295014/dsa-2025-068-security-update-for-dell-networking-os10-vulnerabilities
Get alerted when CVE-2024-48830 or the next vulnerability affects your stack