What’s Vulnerable › Vulnerabilities
CVE-2024-48837
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-12 · updated 2026-06-17
- Weakness: CWE-250
Description
Dell SmartFabric OS10 Software, version(s) 10.5.6.x, 10.5.5.x, 10.5.4.x, 10.5.3.x, contain(s) an Execution with Unnecessary Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Command execution
Affected products
- Dell SmartFabric OS10 Software: from 10.5.4.0 before 10.5.4.13; from 10.5.5.0 before 10.5.5.12; from 10.5.6.0 before 10.5.6.6 — fixed in 10.5.4.13, 10.5.5.12, 10.5.6.6
How to fix
Upgrade to a fixed version: Dell SmartFabric OS10 Software 10.5.4.13, 10.5.5.12, 10.5.6.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48837 or the next vulnerability affects your stack