What’s Vulnerable › Vulnerabilities

CVE-2024-48889

Description

An Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability [CWE-78] in FortiManager version 7.6.0, version 7.4.4 and below, version 7.2.7 and below, version 7.0.12 and below, version 6.4.14 and below and FortiManager Cloud version 7.4.4 and below, version 7.2.7 to 7.2.1, version 7.0.12 to 7.0.1 may allow an authenticated remote attacker to execute unauthorized code via FGFM crafted requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiManager 6.4.15, 7.0.13, 7.2.8, 7.4.5; Fortinet FortiManager Cloud 7.0.13, 7.2.8, 7.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-48889 or the next vulnerability affects your stack