What’s Vulnerable › Vulnerabilities
CVE-2024-48890
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-14 · updated 2026-06-17
- Weakness: CWE-78
Description
An improper neutralization of special elements used in an OS command ('OS Command Injection') vulnerability [CWE-78] in FortiSOAR IMAP connector version 3.5.7 and below may allow an authenticated attacker to execute unauthorized code or commands via a specifically crafted playbook
Affected products
- Fortinet Fortisoar Imap Connector: before 3.5.8 — fixed in 3.5.8
How to fix
Upgrade to a fixed version: Fortinet Fortisoar Imap Connector 3.5.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48890 or the next vulnerability affects your stack