What’s Vulnerable › Vulnerabilities
CVE-2024-48891
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-14 · updated 2026-06-17
- Weakness: CWE-78
Description
An Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability [CWE-78] in FortiSOAR 7.6.0 through 7.6.1, 7.5.0 through 7.5.1, 7.4 all versions, 7.3 all versions may allow an attacker who has already obtained a non-login low privileged shell access (via another hypothetical vulnerability) to perform a local privilege escalation via crafted commands.
Affected products
- Fortinet FortiSOAR: from 7.3.0 before 7.5.2; from 7.6.0 before 7.6.2 — fixed in 7.5.2, 7.6.2
How to fix
Upgrade to a fixed version: Fortinet FortiSOAR 7.5.2, 7.6.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-48891 or the next vulnerability affects your stack