What’s Vulnerable › Vulnerabilities
CVE-2024-48912: GLPI vulnerable to authenticated insecure account deletion
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-11 · updated 2026-06-17
- Weakness: CWE-284
Description
GLPI is a free asset and IT management software package. Starting in version 10.0.0 and prior to version 10.0.17, an authenticated user can use an application endpoint to delete any user account. Version 10.0.17 contains a patch for this issue.
Affected products
- glpi-project glpi: from 10.0.0 before 10.0.17 — fixed in 10.0.17
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.17. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.17
- https://github.com/glpi-project/glpi/security/advisories/GHSA-vjmw-j32j-ph4f
Get alerted when CVE-2024-48912 or the next vulnerability affects your stack