What’s Vulnerable › Vulnerabilities

CVE-2024-48937

Description

Znuny before LTS 6.5.1 through 6.5.10 and 7.0.1 through 7.0.16 allows XSS. JavaScript code in the short description of the SLA field in Activity Dialogues is executed.

Affected products

How to fix

Upgrade to a fixed version: Znuny 6.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-48937 or the next vulnerability affects your stack