What’s Vulnerable › Vulnerabilities
CVE-2024-48953
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-07 · updated 2026-06-17
- Weakness: CWE-306
Description
An issue was discovered in Logpoint before 7.5.0. Endpoints for creating, editing, or deleting third-party authentication modules lacked proper authorization checks. This allowed unauthenticated users to register their own authentication plugins in Logpoint, resulting in unauthorized access.
Affected products
- Logpoint SIEM: before 7.5.0 — fixed in 7.5.0
How to fix
Upgrade to a fixed version: Logpoint SIEM 7.5.0. Check the vendor advisory for mitigations.
References
- https://docs.logpoint.com/docs/whats-new-in-logpoint/en/latest/
- https://servicedesk.logpoint.com/hc/en-us/articles/21968899128221-Authentication-Bypass-using-URL-endpoints-in-the-Authentication-Modules
- https://servicedesk.logpoint.com/hc/en-us/sections/7201103730845-Product-Security
Get alerted when CVE-2024-48953 or the next vulnerability affects your stack