What’s Vulnerable › Vulnerabilities
CVE-2024-49208
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-22 · updated 2026-06-17
- Weakness: CWE-863
Description
Archer Platform 2024.03 before version 2024.08 is affected by an authorization bypass vulnerability related to supporting application files. A remote unprivileged attacker could potentially exploit this vulnerability to elevate their privileges and delete system icons.
Affected products
- Archer: from 2024.03 before 2024.08 — fixed in 2024.08
How to fix
Upgrade to a fixed version: Archer 2024.08. Check the vendor advisory for mitigations.
References
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/747545
- https://www.archerirm.community/t5/platform-announcements/tkb-p/product-advisories-tkb
Get alerted when CVE-2024-49208 or the next vulnerability affects your stack