What’s Vulnerable › Vulnerabilities
CVE-2024-49256: WordPress Htaccess File Editor plugin <= 1.0.18 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in WP Chill Htaccess File Editor htaccess-file-editor allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Htaccess File Editor: from n/a through <= 1.0.18.
Affected products
- WP Chill Htaccess File Editor: before 1.0.19 — fixed in 1.0.19
How to fix
Upgrade to a fixed version: WP Chill Htaccess File Editor 1.0.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49256 or the next vulnerability affects your stack