What’s Vulnerable › Vulnerabilities
CVE-2024-49271: WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin <= 1.5.121 - Remote Code Execution (RCE) vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-16 · updated 2026-06-17
- Weakness: CWE-82
Description
Deserialization of Untrusted Data vulnerability in Unlimited Elements Unlimited Elements For Elementor (Free Widgets, Addons, Templates) unlimited-elements-for-elementor allows Command Injection.This issue affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates): from n/a through <= 1.5.121.
Affected products
- unitecms Unlimited Elements For Elementor: before 1.5.122 — fixed in 1.5.122
How to fix
Upgrade to a fixed version: unitecms Unlimited Elements For Elementor 1.5.122. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49271 or the next vulnerability affects your stack