What’s Vulnerable › Vulnerabilities
CVE-2024-49274: WordPress VOD Infomaniak plugin <= 1.5.7 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-20 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Infomaniak Network VOD Infomaniak vod-infomaniak allows Cross Site Request Forgery.This issue affects VOD Infomaniak: from n/a through <= 1.5.7.
Affected products
- Infomaniak Network VOD Infomaniak: before 1.5.8 — fixed in 1.5.8
How to fix
Upgrade to a fixed version: Infomaniak Network VOD Infomaniak 1.5.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49274 or the next vulnerability affects your stack