What’s Vulnerable › Vulnerabilities
CVE-2024-49275: WordPress IdeaPush plugin <= 8.69 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-20 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Northern Beaches Websites IdeaPush ideapush allows Cross Site Request Forgery.This issue affects IdeaPush: from n/a through <= 8.69.
Affected products
- Martin Gibson IdeaPush: before 8.71 — fixed in 8.71
How to fix
Upgrade to a fixed version: Martin Gibson IdeaPush 8.71. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49275 or the next vulnerability affects your stack