What’s Vulnerable › Vulnerabilities
CVE-2024-49289: WordPress Cooked Pro plugin < 1.8.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Gora Tech LLC Cooked Pro allows Stored XSS.This issue affects Cooked Pro: from n/a before 1.8.0.
Affected products
- XjSv Cooked: before 1.8.0 — fixed in 1.8.0
How to fix
Upgrade to a fixed version: XjSv Cooked 1.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49289 or the next vulnerability affects your stack