What’s Vulnerable › Vulnerabilities
CVE-2024-49290: WordPress Cooked Pro plugin < 1.8.0 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-20 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Gora Tech LLC Cooked Pro allows Cross Site Request Forgery.This issue affects Cooked Pro: from n/a before 1.8.0.
Affected products
- XjSv Cooked: before 1.8.0 — fixed in 1.8.0
How to fix
Upgrade to a fixed version: XjSv Cooked 1.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49290 or the next vulnerability affects your stack