What’s Vulnerable › Vulnerabilities
CVE-2024-49292: WordPress Exclusive Addons for Elementor plugin <= 2.7.1 - Cross-Site Scripting vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Tim Strifler Exclusive Addons Elementor exclusive-addons-for-elementor allows Stored XSS.This issue affects Exclusive Addons Elementor: from n/a through <= 2.7.1.
Affected products
- timstrifler Exclusive Addons for Elementor: before 2.7.2 — fixed in 2.7.2
How to fix
Upgrade to a fixed version: timstrifler Exclusive Addons for Elementor 2.7.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49292 or the next vulnerability affects your stack