What’s Vulnerable › Vulnerabilities
CVE-2024-49311: WordPress Edwiser Bridge plugin <= 3.0.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge allows Stored XSS.This issue affects Edwiser Bridge: from n/a through <= 3.0.7.
Affected products
- wisdmlabs Edwiser Bridge – WordPress Moodle Integration: before 3.0.8 — fixed in 3.0.8
How to fix
Upgrade to a fixed version: wisdmlabs Edwiser Bridge – WordPress Moodle Integration 3.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49311 or the next vulnerability affects your stack