What’s Vulnerable › Vulnerabilities
CVE-2024-49353: IBM Watson Speech Services Cartridge for IBM Cloud Pak for Data denial of service
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-26 · updated 2026-06-17
- Weakness: CWE-362
Description
IBM Watson Speech Services Cartridge for IBM Cloud Pak for Data 4.0.0 through 5.0.2 does not properly check inputs to resources that are used concurrently, which might lead to unexpected states, possibly resulting in a crash.
Affected products
- IBM Watson Assistant for IBM Cloud Pak for Data: from 4.0.0 before 5.0.3 — fixed in 5.0.3
How to fix
Upgrade to a fixed version: IBM Watson Assistant for IBM Cloud Pak for Data 5.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49353 or the next vulnerability affects your stack