What’s Vulnerable › Vulnerabilities

CVE-2024-49530: Acrobat Reader | Use After Free (CWE-416)

Description

Acrobat Reader versions 24.005.20307, 24.001.30213, 24.001.30193, 20.005.30730, 20.005.30710 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30748, 24.001.30225; Adobe Acrobat DC 24.005.20320; Adobe Acrobat Reader 20.005.30748; Adobe Acrobat Reader 24.005.20320. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-49530 or the next vulnerability affects your stack