What’s Vulnerable › Vulnerabilities
CVE-2024-49534: Acrobat Reader | Out-of-bounds Read (CWE-125)
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-10 · updated 2026-06-17
- Weakness: CWE-125
Description
Acrobat Reader versions 24.005.20307, 24.001.30213, 24.001.30193, 20.005.30730, 20.005.30710 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: before 20.005.30748; from 24.0 before 24.001.30225 — fixed in 20.005.30748, 24.001.30225
- Adobe Acrobat DC: before 24.005.20320 — fixed in 24.005.20320
- Adobe Acrobat Reader: before 20.005.30748 — fixed in 20.005.30748
- Adobe Acrobat Reader: before 24.005.20320 — fixed in 24.005.20320
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30748, 24.001.30225; Adobe Acrobat DC 24.005.20320; Adobe Acrobat Reader 20.005.30748; Adobe Acrobat Reader 24.005.20320. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat/apsb24-92.html
- https://www.talosintelligence.com/vulnerability_reports/TALOS-2024-2076
Get alerted when CVE-2024-49534 or the next vulnerability affects your stack