What’s Vulnerable › Vulnerabilities
CVE-2024-49600
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell Power Manager (DPM), versions prior to 3.17, contain an improper access control vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Code execution and Elevation of Privileges.
Affected products
- Dell Power Manager (DPM): before 3.17 — fixed in 3.17
How to fix
Upgrade to a fixed version: Dell Power Manager (DPM) 3.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49600 or the next vulnerability affects your stack