What’s Vulnerable › Vulnerabilities

CVE-2024-49602

Description

Dell PowerScale OneFS Versions 8.2.2.x through 9.8.0.x contain an improper resource unlocking vulnerability. A remote low privileged attacker could potentially exploit this vulnerability, leading to denial of service.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.4.0.20, 9.5.1.1, 9.7.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-49602 or the next vulnerability affects your stack