What’s Vulnerable › Vulnerabilities

CVE-2024-49603

Description

Dell PowerScale OneFS Versions 8.2.2.x through 9.9.0.x contain an incorrect specified argument vulnerability. A remote low privileged legitimate user could potentially exploit this vulnerability, leading to information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.7.1.3, 9.9.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-49603 or the next vulnerability affects your stack