What’s Vulnerable › Vulnerabilities
CVE-2024-49630: WordPress WP Education for Elementor plugin <= 1.2.8 - Stored Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in DevItems WP Education wp-education allows Stored XSS.This issue affects WP Education: from n/a through <= 1.2.8.
Affected products
- WP Education: before 1.2.9 — fixed in 1.2.9
How to fix
Upgrade to a fixed version: WP Education 1.2.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49630 or the next vulnerability affects your stack