What’s Vulnerable › Vulnerabilities
CVE-2024-49670: WordPress Client Power Tools Portal plugin <= 1.9.0 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Sam Glover Client Power Tools Portal client-power-tools allows Reflected XSS.This issue affects Client Power Tools Portal: from n/a through <= 1.9.0.
Affected products
- Sam Glover Client Power Tools Portal: before 1.9.1 — fixed in 1.9.1
How to fix
Upgrade to a fixed version: Sam Glover Client Power Tools Portal 1.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-49670 or the next vulnerability affects your stack